Resolved Issue with sending Push Notifications to Segments
Incident Report for brainCloud
Resolved
There was a service configuration error associated with yesterday's server upgrade. As a result - sending push notifications to segments of users were not being processed. This was resolved around 2pm today - at which point the system starting processing the push segment requests - resulting in millions of queued up push notifications. Some customers have reported that they believe duplicates of some notifications were sent - though this may be the result of repeated attempts to send the notifications (when the first sends observably failed). We are monitoring and reviewing to determine if there is a further issue there.
Posted Jun 16, 2017 - 17:46 EDT