Portal issues - GlobalSign certificate error...
Incident Report for brainCloud
Resolved
We have adapted our portal code to work around the error. All systems green.
Posted Oct 13, 2016 - 14:35 EDT
Identified
Some [mostly Mac] users may be experiencing issues trying to log into the brainCloud portal. This is because one of our vendors is using a certificate signed by GlobalSign - and they are having some major problems today. [https://twitter.com/globalsign/status/786617201788723200/photo/1] Ironically, the error is with the Statuspage.io widget that we use to report system status.

[For more background, search for "GlobalSign certificate" in Twitter.]

Note that this issue does *not* affect API users - so your apps are still up and working correctly.

We are working to change our portal pages so that they simply skip showing the Statuspage.io status if they encounter an error when retrieving it. Apologies for the inconvenience.
Posted Oct 13, 2016 - 13:39 EDT