Deploying a small patch to the Public BaaS api servers
Incident Report for brainCloud
Resolved
Update complete.
Posted Jun 14, 2022 - 13:57 EDT
Identified
Applying a small patch that addresses two issues:
- fix an issue with Apple Sandbox Push Notification certificates
- certain Android IAP errors not bubbling up to the top-level status...

(Note - also bubbling up all IAP errors other than RESULT_FAILED_ALREADY_PROCESSED from now on.)
Posted Jun 14, 2022 - 12:29 EDT