brainCloud experienced degradation in network response times at around 12:54pm Eastern Time today.
Incident Report for brainCloud
Resolved
This issue has been resolved.
Posted over 1 year ago. Dec 20, 2017 - 18:28 EST
Investigating
As part of trouble-shooting the situation, we spun up a replacement load balancing environment and swapped it in. We are continuing to investigate the root cause of the issue. Apologies for any inconvenience caused.
Posted over 1 year ago. Dec 20, 2017 - 13:30 EST