getBrainCloud.com site (with documentation pages) currently unavailable...
Incident Report for brainCloud
Resolved
Fixed. Just needed a good kick. :)
Posted over 1 year ago. Jan 09, 2018 - 12:56 EST
Investigating
Our documentation pages (together with the main getbraincloud.com site) are down - we are investigating to find out why. Note that this site is independent of the brainCloud servers - the service and portal are up and running properly. We will keep you posted.
Posted over 1 year ago. Jan 09, 2018 - 12:39 EST