brainCloud servers not communicating...
Incident Report for brainCloud
Resolved
And we're back. Apologies for that - took a few restarts to get the servers to recognize each other again once Amazon addressed its DNS issues. Everything appears to be working correctly now.
Posted Oct 21, 2016 - 11:44 EDT
Update
Although our servers are now accessible from the outside world again (since AWS fixed their external DNS issue) - there seem to be issues with the servers talking to each other within the environment. We will be systematically rebooting all servers in an attempt to resolve.

This is affecting a lot of the services on the internet - http://downdetector.com/status/aws-amazon-web-services
Posted Oct 21, 2016 - 10:35 EDT
Investigating
We have lost monitoring connections to our brainCloud servers. We believe this is related to some ongoing Amazon issues (DNS related?). We are investigating.
Posted Oct 21, 2016 - 10:13 EDT