Dockerhub is impairing brainCloud hosting...
Incident Report for brainCloud
Resolved
The errors are no longer occurring. We will follow-up to determine if the fix came from Dockerhub or a customer configuration.
Posted Mar 16, 2024 - 21:28 EDT
Monitoring
Note - this may not actually be a dockerhub issue - as it seems to be limited to a very few customer account(s). 99.9% of customers are not seeing dockerhub-related issues. We will continue to monitor. We are updating the Hosting Services status to Operational.
Posted Mar 16, 2024 - 21:10 EDT
Identified
Custom room server launches are currently impaired by an issue with Dockerhub - https://www.dockerstatus.com/
Posted Mar 16, 2024 - 19:17 EDT
This incident affected: API Platform (Hosting Services).