brainCloud intermittent server issues
Incident Report for brainCloud
Resolved
The issues have been resolved. We will be doing a full post-mortem over the next several days to identify process improvements to avoid such a situation in the future.
Posted Sep 22, 2016 - 23:30 EDT
Identified
We are having some ongoing server issues. The team is hard at work addressing the issue. We hope to have it resolved soon. Apologies for the inconvenience.
Posted Sep 22, 2016 - 20:36 EDT