brainCloud service currently down - we suspect another Dyn/AWS DDOS attack...
Incident Report for brainCloud
Resolved
We're back - we're doing some more investigation to see what happened. Although some of the symptoms were like Friday's Dyn DDOS, there are some differences - and we're not seeing reports of another attack. A datapoint is that one of our database servers (a primary in one of the shards) went crazy, yet MongoDB didn't switch over to the secondary. Things came back when we manually switched over. We will be continuing to investigate - but in the meantime we are back. Sincerest apologies for the issue.
Posted Oct 23, 2016 - 11:18 EDT
Investigating
We are investigating. The symptoms look very much like what we experienced on Friday as part of the DDOS attack on Dyn that affected AWS (where are servers are hosted). We are on it, will keep you posted, and obviously hope to have the service up again asap.
Posted Oct 23, 2016 - 10:31 EDT