Minor software update 3.0.2 applied at 9:08am Eastern
Incident Report for brainCloud
Resolved
We have updated our platform software to version 3.0.2.

This update addresses the following:
- added missing parameter to UserEntity cloud code methods (backwards-compatible)
- switching leaderboard versions in Monitoring no longer enables the user to bypass live-lock
- fixed an issue with deleting Groups from the portal
- fixed an issue with deleting Users from the portal

The patch was applied successfully, without incident (or downtime).
Posted Sep 15, 2016 - 10:24 EDT