We are investigating reports of RTT issues in our Public BaaS
Incident Report for brainCloud
Resolved
It was a configuration-related issue. The issue has been addressed.
Posted Mar 15, 2024 - 11:44 EDT
Investigating
We are investigating the issue.
Posted Mar 15, 2024 - 11:35 EDT
This incident affected: API Platform (RTT Services).