Service interruption under investigation
Incident Report for brainCloud
Resolved
The issue appears to be fully resolved. We will continue to investigate (and check with partners) concerning root cause.
Posted about 1 year ago. Jun 27, 2018 - 13:41 EDT
Monitoring
We may be on our way to recovery now. The flipped db server is taking hold, and a new string of API servers have healthy status now. Still suspect this is AWS related. Setting status to degraded performance until we're sure everything is okay...
Posted about 1 year ago. Jun 27, 2018 - 13:17 EDT
Update
Of of the primary database shard servers (hosted on AWS) appears to be non-responsive. We are attempting to manually flip another server to primary. [Should have happened automatically, but if AWS is having communications issues, it may have interfered].
Posted about 1 year ago. Jun 27, 2018 - 13:11 EDT
Update
We are continuing to investigate this issue.
Posted about 1 year ago. Jun 27, 2018 - 12:59 EDT
Investigating
Our team is investigating a service interruption. It appears to be an issue with AWS, but we have not confirmed that yet.
Posted about 1 year ago. Jun 27, 2018 - 12:57 EDT
This incident affected: API Platform (API Servers).