Migrating the remaining logs to the new configuration for improved overall performance
Incident Report for brainCloud
Resolved
Maintenance complete.
Posted Nov 27, 2023 - 23:37 EST
Investigating
We are migrating the remainder of our logs (error, serverRequestResponse, jsonError, loginLog and auditLog) to the new TTL-based configuration for improved performance. All logs (except audit logs) will be reset. No audit logs will be lost. Request+Response logs will be temporarily disabled during the migration to lower cluster load. There will be no impact to API functionality or performance.
Posted Nov 27, 2023 - 23:03 EST
This incident affected: Developer Services (Logging Services).