Investigating issues with launching some relay servers...
Incident Report for brainCloud
Resolved
This was a configuration error that was associated with an automated system update. The immediate issue has been addressed. We will modify the configuration to prevent this issue from happening in the future.
Posted Oct 20, 2023 - 00:49 EDT
Investigating
Relay serves aren't launching properly for some apps. Investigating.
Posted Oct 19, 2023 - 21:54 EDT
This incident affected: API Platform (Hosting Services).