Updated NAT gateways - update your whitelists for incoming brainCloud IPs
Incident Report for brainCloud
Resolved
We have updated our list of NAT gateways. The updated list of outgoing brainCloud IPs is now: 204.236.224.149, 34.233.118.83, 54.152.153.10, 44.206.200.165
Posted Jun 13, 2022 - 10:58 EDT