Investigating Redis issues in Public Baas.
Incident Report for brainCloud
Resolved
The issue has been resolved.
Posted Mar 15, 2023 - 01:39 EDT
Investigating
We are currently investigating the issue.
Posted Mar 15, 2023 - 01:24 EDT
This incident affected: API Platform (API Servers, RTT Services, Push Notifications, Lobby Services, Hosting Services, DataStream Services) and Developer Services (Design Portal).