Upgrade follow-up - memcached maintenance...
Incident Report for brainCloud
Resolved
All follow-on maintenance operations are complete. All systems green!
Posted Feb 18, 2020 - 15:58 EST
Identified
As a follow-up to our upgrade, we are going to do some memcached maintenance, which will involve restarting those servers. We will be periodically restarting servers over the next hour-of-so. Some API sessions will be disconnected, but the clients will automatically reconnect (as with any mobile network disconnection). Apologies for the inconvenience...
Posted Feb 18, 2020 - 12:26 EST
This incident affected: API Platform (API Servers).