Applying a small patch to the servers. Updates will happen over the next ~2 hours.

Incident Report for brainCloud

Resolved

Updates complete.
Posted Jun 22, 2022 - 16:31 EDT

Investigating

All API services will remain available. Portal sessions may reset as servers update. Save often.
Posted Jun 22, 2022 - 13:27 EDT
This incident affected: Developer Services (Design Portal).