Updated server software to 3.5.5 - Complete.
Incident Report for brainCloud
Resolved
The brainCloud servers have been updated with release 3.5.5 - which primarily updates brainCloud's Facebook integration to use Facebook's Graph v2.4 APIs.
Posted about 2 years ago. Jul 06, 2017 - 13:46 EDT