We are continuing to work on addressing the server responsiveness issues...
Incident Report for brainCloud
Resolved
And that appears to have resolved it. Apologies - thanks for your patience folks!
Posted over 1 year ago. Dec 20, 2017 - 18:03 EST
Update
We are performing a reboot of our primary database, impacting the availability of the brainCloud service. Apologies - but it appears important to get things working properly again.
Posted over 1 year ago. Dec 20, 2017 - 17:41 EST
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Dec 20, 2017 - 16:59 EST