We are investigating an issue with Room and Relay servers not launching...
Incident Report for brainCloud
Resolved
All is working fine again.
Posted Jul 28, 2022 - 15:13 EDT
Monitoring
Some Lobby locks weren't being cleared. We have manually cleared them and restarted the cron servers - and things seem good now. We are investigating root causes.
Posted Jul 28, 2022 - 15:07 EDT
Investigating
We are investigating
Posted Jul 28, 2022 - 14:54 EDT
This incident affected: API Platform (Lobby Services, Hosting Services).