We are experiencing an outage. Our team is on the case and report back with updates soon.
Incident Report for brainCloud
Resolved
The issue has been resolved. Our team will be investigating further to determine root causes. Deepest apologies for the interruption.
Posted about 1 year ago. Jun 04, 2018 - 16:10 EDT
Investigating
We are investigating this issue.
Posted about 1 year ago. Jun 04, 2018 - 16:03 EDT
This incident affected: API Platform (API Servers, DataStream Servers, Push Notifications).