We are investigating an issue with room and relay servers...
Incident Report for brainCloud
Resolved
The issue has been resolved. A few lobby locks had gone stale... (still investigating root causes).
Posted Aug 08, 2022 - 11:34 EDT
Investigating
Investigating some timeouts that are occurring...
Posted Aug 08, 2022 - 11:06 EDT
This incident affected: API Platform (Lobby Services, Hosting Services).