RTT services are impaired - investigating...
Incident Report for brainCloud
Resolved
The incident has been resolved... (as of ~9:30pm). We will be further investigating root causes.
Posted Aug 28, 2023 - 21:51 EDT
Update
We are continuing to investigate this issue.
Posted Aug 28, 2023 - 21:33 EDT
Investigating
We are investigating reported issues with RTT services.
Posted Aug 28, 2023 - 21:30 EDT
This incident affected: API Platform (RTT Services).