Performing some logging cluster maintenance to improve performance
Incident Report for brainCloud
Resolved
Maintenance complete. Request+response logs have been re-enabled.
Posted Nov 19, 2023 - 09:22 EST
Investigating
Temporarily disabling the request+response logging while the maintenance is happening. All other logs will remain enabled. This does not impact API processing at all. Apologies for the inconvenience.
Posted Nov 19, 2023 - 08:46 EST
This incident affected: Developer Services (Logging Services).