We're experiencing elevated response times on API Servers.

Incident Report for brainCloud

Resolved

Response time have returned to normal. Our database architects are reviewing the logs for greater insight into the root cause of the slowdowns.
Posted Nov 22, 2025 - 14:58 EST

Identified

The issue seems to be centered around database operations - potentially around some heavy re-balancing that is happening. We are adding increased database CPU and have tighted the balancer window to stop balancing at this time. Response times are now recovering.
Posted Nov 22, 2025 - 13:44 EST

Investigating

We are investigating this issue.
Posted Nov 22, 2025 - 12:09 EST
This incident affected: API Platform (API Servers).