Logging cluster having troubles keeping up...
Incident Report for brainCloud
Resolved
Request+response logging has been re-enabled.
Posted Nov 15, 2023 - 15:22 EST
Identified
We have identified the issue. It relates to a software change to make our logging configuration more flexible - but has an unexpected performance impact when devs attempt to bulk delete users from the App > Design > Admin Tools > Data Deletion page. We have temporarily disabled (i.e. hidden) that page from the Portal - and are working on a fix. We will re-enable request+response logging soon... (after a few other configuration changes are complete).
Posted Nov 15, 2023 - 13:02 EST
Investigating
We are seeing some issues with the performance of our logging cluster. We are temporarily disabling request+response logging in the meantime to alleviate the load on the system. All other logs (errors, server-to-server, login and audit logs) remain fully operational. This has no impact on API services themselves. Apologies for the inconvenience!
Posted Nov 15, 2023 - 08:54 EST
This incident affected: Developer Services (Logging Services).