Seeing some issues (high 503s) in API Server processing...
Incident Report for brainCloud
Resolved
The previous version has been restored.
Posted Oct 15, 2024 - 14:00 EDT
Identified
This seems to be related to a patch we were deploying. We are reverting the patch...
Posted Oct 15, 2024 - 11:46 EDT
This incident affected: API Platform (API Servers).