Report of some issues launching room/relay servers. We are investigating...

Incident Report for brainCloud

Resolved

The issue has been resolved.
Posted Nov 24, 2025 - 16:29 EST

Investigating

We are investigating the issue
Posted Nov 24, 2025 - 15:30 EST
This incident affected: API Platform (Hosting Services).