We are changing the configuration of our logging cluster for improved performance...
Incident Report for brainCloud
Resolved
Maintenance is complete.
Posted Nov 20, 2023 - 20:50 EST
Identified
This configuration change *should* improve the performance of request+response logging. It will [unfortunately] reset the current log contents. We will temporarily disable request+response logging, make the change, and then re-enable the logging. Logging should be interrupted for less than 15 minutes. All other logs (audit logs, error logs, etc.) are unaffected. And all customer APIs will continue to work as normal. Apologies for the inconvenience.
Posted Nov 20, 2023 - 20:43 EST
This incident affected: Developer Services (Logging Services).