brainCloud partial outage - we are investigating an issue with our production service.
Incident Report for brainCloud
Resolved
This appears to have been a combination of two app servers failing at the same time that there were communications issues between some app servers in one AWS environment and the cache servers in another AWS environment. We have spun up additional app servers and will continue to investigate to confirm root causes. All services are back up.
Posted over 2 years ago. Jun 27, 2017 - 11:37 EDT
Investigating
We are currently investigating a service outage affecting about 50% of our users. At least one appServer has failed - but we suspect some communications issue within our AWS environment. The team is on it.
Posted over 2 years ago. Jun 27, 2017 - 11:25 EDT