We are seeing high logging cluster usage again...
Incident Report for brainCloud
Resolved
The changes to the configuration look good.
Posted Nov 18, 2023 - 20:27 EST
Monitoring
We have re-enabled the request+response logs. We continue to monitor.
Posted Nov 18, 2023 - 14:36 EST
Investigating
We are temporarily disabling request+response logs while we investigate. This has no impact on customer APIs. Apologies for the inconvenience!
Posted Nov 18, 2023 - 11:11 EST
This incident affected: Developer Services (Logging Services).